|=uCl<1/\/9 Acrobat Reader!!! (Part II)

Shit! I have already once posted about problems with Acrobat Reader. And, here it comes again! I am really tired of getting stupid “The Adobe Acrobat/Reader that is running cannot be used to view PDF files in a web browser. Adobe Acrobat/Reader version 8 or 9 is required. Please exit and try again.” message almost (almost, but not always) every time I try to open PDF document from some web site. Both solutions I found suck big time:

  1. Uninstall Acrobat Reader 9 and install version 8
  2. Go to Edit > Preferences > Internet and clear Display PDF in browser checkbox (this is the one I am using now)

This problem is known to Adobe, but ignored by them for more than half a year. Boooooo…

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s